11 Replies Latest reply on Jan 11, 2018 7:54 AM by kameraider

    Rx480 fan speed keeps increasing, even when at low temps?

    thestaggmuncher

      This is not the issue where the fans get stuck at 100% and a restart is needed to solve.

      It has become very frustrating to have my GPU fans blasting at near full speed when gaming even though the temps on my GPU are under 60 degrees most of the time. When i exit a game and the GPU is at idle, it takes a sold 10 mins for the fans to slow down to a non audible level and finally stop spinning, by which time the temp on the card is as low as 30 degrees. If i set the fans to manual then back to auto or vise versa, they will slow down to the correct speed but within a couple mins of going back into a game, they are running way to fast for the temp the the GPU is at. This problem has only started occurring in the past couple of weeks as i used to have full control of the fans and it worked fine. Setting an automatic or manual fan profile does not solve this issue and the fans behave the same way on auto or manual. (i use wattman to configure these settings)

       

      This issue gets to the pint where my fans are running at 2300rpm with the GPU at 45 degrees on auto settings and on manual.

       

      I have tried a clean install of my amd drivers and software using DDU (display driver uninstaller) but that didn't resolve the issue. I am now running 12.12.2 (latest software).

       

      Any help would be appreciated, thanks.

       

      Build:

      Windows 10

      MSI RX480 Gaming X 8gb

      6600k cpu

      Asrock z170 pro4 motherboard

      8gb 2666 ram