3 Replies Latest reply on Jan 9, 2017 12:00 PM by redfury

    Can't unistall AMD drivers on windows 10 pro

    last_dovahkiin

      I have problem with game i play so i wanted to do clean install of drivers... but when i prass on "Deinstall AMD Software", I get this error, and I can't go on with unistallation. error.png

       

      I tried to dissable my anti-virus, but still same error... I just want to completely remove everything related to AMD, and do clean installation, because I have a lot of problems with game, and guy that put my PC together installed drivers for me, and idk from where or what he installed, so i want to do it myself, completely clean.

       

      GPU: XFX AMD Radeon RX 480 RS Hard Swap, 8GB GDDR5
      OS: Windows 10 Pro, 64-bit

       

      I really hope there is solution because this is for me serious issue, and even tho i love AMD i will be forced to get GTX if this problem continue.

       

      Tnq!

        • Re: Can't unistall AMD drivers on windows 10 pro
          redfury

          1.Disable secure boot in BIOS (It must be in boot or security section)

          2.Clean your system in safe mode by DDU program

            • Re: Can't unistall AMD drivers on windows 10 pro
              last_dovahkiin

              Same... checked motherboard BIOS version, updated.
              Run DDU, complete clean of all AMD files on my hard dick.
              As suggested, before continuing I run windows update to install all critical updates.
              Disabled the driver signature enforcment before installing new drivers.
              Downloaded correct drivers (ReLive 16.12.2) from official AMD page.
              Install drivers.
              Tried once to install ReLive, "Drivers has not been installed."
              Did everything again, step by step, this time when installer asked me to install ReLive i pressed "Skip", i was thinking maybe is that problem, end of installation, "Drivers has not been installed."

               

              I really dont know what to say anymore....

               

              ssdada.png

               

               

              And install log: everything say success, but still in the end "Drivers has not been installed."

               

              loginstall.png

               

               

              EDIT: So in my AMD settings it say "Drivers are up to data"... I really dont get it anymore... pictures down

               

              1.png

              2.png

              3.png