AnsweredAssumed Answered

AMD Radeon Settings have stopped working.

Question asked by kingalpha on Jan 7, 2017
Latest reply on Jan 9, 2017 by kingalpha

AMD Graphics Card

    • AMD R9 280
  • Desktop or Laptop System
    • Desktop
  • Operating System
    • Windows 7 64 bit
  • Driver version installed
    • Radeon Software Version 16.12.2
  • Display Devices
    • BenQ XL2411Z (1920x1080@144Hz) Used with VGA
  • Motherboard
    • ASUSTeK COMPUTER INC. B150M-PLUS D3 (LGA1151)
  • CPU/APU
    • Intel Core i5 6400
  • Power Supply Unit  Make, Model & Wattage
    • Cooler Master GM Series G550 - 550Watts

  • RAM
    • 8GB
  • Describe your issue:
  • So basically i've put together my new PC, when i play for example ''CSGO'' after some time (its random) the screen goes black and after when it recovers csgo has crashed and amd driver also has crashed. Once this happens i can only run the game for about 5-20 seconds before the same thing happens again.This happens to many other games like gta 5 and h1z1. I've tried re-installing drivers and that did not help. This is the error i get :
  • I hope these help.
  • EDIT: I've tried DDU and the problem has not been fixed.
  • EDIT 2: The GPU reaches no more than 60 degrees when gaming.
  • EDIT 3: Crash logs:

Faulting application name: GTA5.exe, version: 1.0.944.2, time stamp: 0x5847f2c1

Faulting module name: GTA5.exe, version: 1.0.944.2, time stamp: 0x5847f2c1

Exception code: 0x80000003

Fault offset: 0x00000000011e7c6f

Faulting process id: 0x1888

Faulting application start time: 0x01d26d0198e27310

Faulting application path: F:\Steam\steamapps\common\Grand Theft Auto V\GTA5.exe

Faulting module path: F:\Steam\steamapps\common\Grand Theft Auto V\GTA5.exe

Report Id: ac28e840-d8f5-11e6-82fc-f832e4753d5a

This appeard 6 seconds before the crash: Display driver amdkmdap stopped responding and has successfully recovered.

These happens as well when i was playing: Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.

Driver ACPI returned invalid ID for a child device (5).

Outcomes