0 Replies Latest reply on Dec 30, 2016 2:56 PM by pmbb

    Same updates, day after day!

    pmbb

      Hello . . .

      My info

      System:   Host: ... Kernel: 4.4.0-57-generic x86_64 (64 bit)
             Desktop: KDE Plasma 5.8.4 Distro: Linux Mint 18 Sarah

      Machine:   Mobo: ASUSTeK model: SABERTOOTH 990FX R2.0 v: Rev 1.xx

            Bios: American Megatrends v: 1503 date: 01/11/2013
      CPU:      Quad core AMD Phenom II X4 965 (-MCP-) cache: 2048 KB
             clock speeds: max: 3411 MHz 1: 3411 MHz 2: 3411 MHz 3: 3411 MHz 4: 3411 MHz

      Graphics:  Card: Advanced Micro Devices [AMD/ATI] Device 67ef

             Display Server: X.Org 1.18.4 drivers: amdgpu (unloaded: fbdev,vesa)
             Resolution: 2560x1440@59.95hz
             GLX Renderer: AMD Radeon RX 460 Graphics GLX Version: 4.5.13462 - CPC 16.50.5

       

      Everyday since I installed the latest amdgpu-pro drivers - amdgpu-pro-16.50-362463.tar.xz - the same amd files appear for an update, every day!

      "The following packages will be upgraded:

        libegl1-mesa libgbm1 libgl1-mesa-dri libgl1-mesa-dri:i386 libgl1-mesa-glx

        libgl1-mesa-glx:i386 libglapi-mesa libglapi-mesa:i386 libgles1-mesa libgles2-mesa

        libwayland-egl1-mesa libxatracker2 mesa-vdpau-drivers:i386"

       

      I have removed and reinstalled - same issue

      If I try to repeat the upgrade command without powering down then nothing shows - after powerup they reappear

      The software mostly states "386" - my system is x86_64 - Is this a clue?

       

      It appears with my knowledge limit that the ??? that keeps track of updates in amd is not saving the information permanently. It could be a permission issue or a missing file.

       

      Any help?

       

      Thanks in advance.

      pmbb