2 Replies Latest reply on Dec 24, 2016 12:07 PM by bulldurham

    AMD Radeon R9 200 series driver problem

    heavyjabba

      I keep getting this message that the detected Radeon driver is 0.0 and that the required driver is 15.7 or higher.

      The problem is that i already downloaded and installed the latest version. Anyone who can help me?

      The next link is a screenshot of the message i keep getting https://gyazo.com/af2f69a0de7f02b23b0fb48879a412ab