AnsweredAssumed Answered

AMD drivers partially load

Question asked by alwaysfloored on Dec 23, 2016
Latest reply on Dec 30, 2016 by alwaysfloored

I need some help with a new to me build.

Used AMD fx 6100 cpu.

New Best Buy 520w psu.

Used "not installed" Gigabite GA-970A-D3P am3+mother board.

"new" NCIX "returned" ASUS Radeon RX-460 DUAL FAN OC Edition 1224-1244-MHz 2GB Video Card.

New Ballistix Sport 16GB Kit (8GBx2) DDR3 1600 MT/s (PC3-12800) CL9 @1.5V

Used 128Gb SSD

The Passmark Performance Test9 showed 3d graphics performance of below 5fps. It seems like the discs that came with both the motherboard  and graphics card  aren't loading programs/drivers properly. I'm not too good on the software side of things as I'm self taught and there are some glaring lacks in my knowledge base, and I can't even tell what I don't know.....Anyway;

 

So while installing win8.1 I made sure all buttons regarding updates and telemetry were turned off and have done no updates because I don't know how to tell which updates will force telemetry and future updates down my throat. I'll leave that for a different thread unless that directly affects this.

After installing win8.1 I used the disc that came with the Gigabyte motherboard and installed all drivers and apps except google related. I then used the disc that came with the graphics card and installed all the drivers and apps except google related. The graphics driver doesn't completely install. There is also problems with some gigabyte apps. If someone could explain how to do a screenshot I'll do that.

I've tried "repairing" the win8.1 install and redoing the two disc driver and app install. I've tried DDU and installing drivers directly from AMD site. Any input?

Thanks,

Richard

 

Message was edited by: Richard Mckenzie added pics.

 

Message was edited by: Richard Mckenzie added description clarification

Outcomes