2 Replies Latest reply on Dec 28, 2016 10:07 AM by derfunkenstein

    16.12.2 install crash

    derfunkenstein

      Here's a picture of what happens when I try to install 16.12.2 on my system: https://twitter.com/TVsBen/status/811339203841839104

       

      The same thing happened with 16.12.1. This time the AMD software cleaner put my system in a state where I could at least try installing the driver again, and it seemed to take.

       

      Here's the hardware, same as last time:

       

      Core i5-4590

      16GB Crucial Ballistix DDR3-1600

      Gigabyte Z97X-SLI

      Asus Strix RX 470 4GB

      Seasonic 620W S12II

      Sandisk SSD

      EQD Auria 27" IPS display connected via DL-DVI

       

      Running Windows 10 Pro release branch (no insider branch at all) with all updates including Anniversary Update and whatever is on Windows Update for the system.

       

      Also, the Diablo 3 issue I reported in my previous thread (Diablo III + ReLive = black screen ) is still there. Crashes after around 8-10 minutes in the game. Reverted to 16.11.5 again and again all is well. Super disappointed in this new graphics card. Reverting to older software fixes it so I doubt it's the card failing.

        • Re: 16.12.2 install crash
          jntdaking

          First of all forgive me for errors in my english. I have the same problem and seems to me that AMD just dont care about us. I tried everything you could imagine. When i was using windows 7, i was getting bsods/rsods/... every kind of sods you could imagine. I installed windows 10, did all updates, installed driver and the problem started again. Sods and more sods. I did a cleanup with amd software and ddu, tried reinstall the driver but nothing happened just crashes and more crashes, now during the install. I dont know wtf is happening, i used during 6 years a geforce 9500gt and no problems in all that time. When i decided to upgrade my hardware and choose AMD. Worse choose i could have done. PLEASE AMD FIX THIS! I BEG! I'm just getting mad trying to fix this. My hardware is all new and i have 100% sure that the problem is not the hardware.

           

          Hardware:

           

          FX 8320E

          8GB Hyperx DDR3-1600

          Asus m5a78l-m plus/usb 3.0

          AMD Radeon™ RX 470 4GB Single Fan Triple X - RX-470P4SFD5 (vga)

          ATX Thermaltake 500w Smart Series 80 Plus, PFC

          Sandisk SSD 120gb

          Using hdmi to connect monitor to rx 470