15 Replies Latest reply on Jan 4, 2017 5:40 PM by holy_harp

    Neither Catalyst Control Center nor Radeon Software Crimson Edition will install.

    holy_harp

      The driver and software installation always results in a blank screen which requires a hard shut down to clear. The driver installs but the GPU control software doesn't. I've tried all the drivers listed as applicable to my graphics card, Radeon HD6670:

      AMD2.jpg

      I've done a clean install each time and turned off anti-virus.  I checked all the log files from the past few minutes after rebooting. The GPU control software is not unpacking and installing. I think that the problem is this:

      !sig: Error 0x800b0109: A certificate chain processed, but terminated in a root certificate which is not trusted by the trust provider.

          I found some other errors like this in the forum.  From reading, I believe that if a root certificate is invalid or missing, Win7x64 Ultimate SP1 should go fetch a new certificate automatically.  I use AutoDesk Inventor and I'd like it to use the Radeon GPU but it only uses the Intel.  The newer Radeon software is supposed to allow specifying individual software to use the AMD GPU.

      I have 4 monitors each used by a different user by SoftXpand MiniFrame.  I'd appreciate any help in installing/accessing the Radeon software and getting Inventor to use the AMD GPU. Thanks,

       

      PC

      Motherboard:  ASUS  P8H61-M LE <Rev. 3> S/N B9M0AB394302

         Chipset Intel H61(B3)  LGA1155 socket cpu

      BIOS 4601 x64  9/8/2013 (This is actually UEFI)   UEFI only outputs at 1280X1024

        Enable Multiple Monitors

        CPU: Intel Core i5 2450 @ 3.10 GHz 

        8GB RAM

      On-Board Graphics: Intel HD 2500Graphics, Driver Version 9.17.10.2932, 2 ports DVI, VGA

         Video BIOS 2124, 3092 MHz DirectX11  Intel Graphics Control Panel = Display>Advanced Settings

      Grahics Card:  Power Color Radeon HD6670, PCIe 2.0 x16 slot

        HDMI, DVI, VGA ports

      Power Supply:  530 Watt Modular,  Raidmaxx RX530ss

      Monitors:

        Samsung 223BW 21.6" LCD / TFT active matrix  DVI cable

        LG E2342T 23" LCD/LED flat screen   DVI cable

        Dell M783S 17" Flat panel SVGA CRT Monitor   VGA cable

        hp Pavilion M703  17" VGA CRT   VGA cable

        • Re: Neither Catalyst Control Center nor Radeon Software Crimson Edition will install.
          holy_harp

          I also tried AMD_win7-64bit-radeon-software-crimson-relive-16.12.1-dec7.exe which installed neither the driver nor GPU control software. I think that this driver is not applicable to my card.  I hope someone can help me figure out how to get the certificates to work.

            • Re: Neither Catalyst Control Center nor Radeon Software Crimson Edition will install.
              kingfish

              I am assuming this is not a laptop? Laptops have the ability to assign graphics in a switchable set up...not desktops.

              Here are the drivers for your desktop computer > Legacy

              Clean Install AMD Graphics Drivers

              In my experience, the number one cause of issues with Win7 and Win8.1 and graphics cards is the OS has not been kept current. I would go to Windows Update and check for any. .....especially the 'optional' updates which will include the .netframeworks and C++ upgrades.

                • Re: Neither Catalyst Control Center nor Radeon Software Crimson Edition will install.
                  holy_harp

                  Dear Kingfish,

                     This is a PC, yes. 

                  • I went back and installed all the Windows Updates including optional updates (just scanning for Windows updates takes over 24 hours).  One optional update wouldn't install: Intel Corporation Graphics Adapter WDDM1.0, Graphics Adapter WDDM1.1, Graphics Adapter WDDM1.2, Graphics Adapter WDDM1.3 software update released in August, 2015
                  • I did some research and installed Intel's recommended drivers for the on-board GPU instead.
                  • I used the AMD Cleanup Utility twice to uninstall the existing AMD drivers. 
                  • I installed the AMD 16.2 driver - the screen went blank during installation requiring a hard shut down.
                  • I used the AMD Cleanup Utility twice to uninstall the existing driver. 
                  • I installed the AMD 15.7 driver - the screen went blank during installation requiring a hard shut down.
                  •     The driver installed but the Catalyst Control Center did not.
                  • AMD Catalyst Install Manager is listed in Windows "Programs and Features."

                      

                  In the SetupApi.dev.log I found this:

                  C:\Windows\System32\DriverStore\FileRepository\c7187669.inf_amd64_neutral_3eef3e8955af93c8\c7187669.inf

                       inf:      Published Inf Path: C:\Windows\INF\oem8.inf

                       inf:      Opened INF: 'C:\Windows\INF\oem8.inf' ([strings])

                       inf:      Saved PNF: 'C:\Windows\INF\oem8.PNF' (Language = 0409)

                       inf:      Installing catalog C7187669.CAT as: oem8.CAT

                  !    inf:      Failed to install catalog - error ignored

                  !    inf:      Error 2: The system cannot find the file specified.

                       inf:      OEM source media location: C:\Windows\INF\

                   

                  In CBS.log:

                  2016-12-23 08:14:38, Info              CBSLoading offline registry hive: ntuser.dat, into registry key '{bf1a281b-ad7b-4476-ac95-f47682990ce7}E:/Users/default/ntuser.dat' from path 'E:\Users\default\ntuser.dat'.
                  2016-12-23 08:14:38, Info              CBSFailed to load offline ntuser.dat hive from 'E:\Users\default\ntuser.dat' into registry key '{bf1a281b-ad7b-4476-ac95-f47682990ce7}E:/Users/default/ntuser.dat'. [HRESULT = 0x80070003 - ERROR_PATH_NOT_FOUND]
                  2016-12-23 08:14:38, Info              CBSFailed to load default user registry hive. [HRESULT = 0x80070003 - ERROR_PATH_NOT_FOUND]
                  2016-12-23 08:15:40, Error             CBSFailed to initialize store parameters with boot drive: T: and windows directory: \\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy8\Windows\ [HRESULT = 0x80070003 - ERROR_PATH_NOT_FOUND]

                     and many more similar.

                   

                  In dberr.txt

                    CatalogDB: 11:00:27 23/12/16: catadnew.cpp at line #547 encountered error 0x00000002

                  And 3 more similar.

                   

                  Where do I look next?  Is this a problem with my Windows installation or with AMD?  What could I be doing incorrectly in installing it?  How can I identify my problem and fix it?  I hope someone can point me in the right direction.