AnsweredAssumed Answered

Boot to Black Screen after 16.12.1 - HD 7870

Question asked by bristlingcormorant on Dec 8, 2016
Latest reply on Mar 26, 2017 by argulkit

After updating to 16.12.1, it boots to a black screen, and rolling back gets the same result. Only get an image after uninstalling in safe mode with the clean-up utility, and sticking with the generic windows driver. I'm not overclocking, the BIOS is as the factory shipped it. I'm just stumped.

 

Motherboard: GIGABYTE GA-Z87X-UD3H 

CPU: Intel i7-4770S 

Memory: 16GB 

GPU: Sapphire Radeon HD 7870 

Driver: Was 16.11.5, now nothing.

OS: Windows 7 Professional

 

I've tried fresh installs, I've tried a fresh install of my old, known good drivers. I don't care about relive at this point, or any of the other features that wouldn't affect my card anyway. Just want the card that was working perfectly fine before the update to be working. Doesn't even need to be perfectly fine. I'll take working poorly, so long as it's working again.

Outcomes