AnsweredAssumed Answered

XFX r9 280x wont run at 1000MHz(turbo) after updates

Question asked by sonny20 on Dec 4, 2016
Latest reply on Dec 23, 2016 by sonny20

i have an XFX R9 280x DD (not the black edition)

i use windows 10 (64)

monitor lg wide screen 2560-1080

msi afterburner to see the performance.

 

my problem is the driver or the software, i dont know exactly.

 

before the update the card just run at 1000mhz while gaming.

after the new rx400 series was released i got udates too.

it will only run at 501 MHz and 850 MHz not at 1000MHz as normal.

if i reinstal te driver it will then run at 1000 by gaming but when i shutdown my pc and turn it later on it wil not play at 1000MHz.

and i see now that i cant overclock any more i wanted to set the speed to 1010 MHz in MSI afterburner but it dont work.

 

amd can u fix it?

 

this is what amd software says.

{

Fabrikant grafische kaart - Powered by AMD

Grafische chipset - AMD Radeon R9 200 Series

Apparaat-id - 6798

Leveranciers-id - 1002

Subsysteem-id - 3001

Leveranciers-id subsysteem - 1682

Revisie-id - 00

Bustype - PCI Express 3.0

Huidige businstellingen - Not Available

BIOS-versie - 015.039.000.000

BIOS-onderdeelnummer - 113-280X_GD5_3G_130805KLA

BIOS-datum - 2013/09/26 02:22

Grootte geheugen - 3072 MB

Geheugentype - GDDR5

Geheugenklok - 1500 MHz

Kernklok - 1000 MHz

Totale geheugenbandbreedte - 288 GByte/s

Bestandspad 2D-stuurprogramma - /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/Class/{4d36e968-e325-11ce-bfc1-08002be10318}/0000

}

AMD FIX.png

Outcomes