AnsweredAssumed Answered

Crash and driver failure

Question asked by asserius on Dec 2, 2016
Latest reply on Dec 2, 2016 by lysergic

Salutations,

A few days ago my computer crashed; when rebooted only one (of three) monitors was working, and in in only at a minimal resolution. The resolution settings under Advanced Display Settings was greyed out and could not be changed. When I went to open the Crimson control panel, I was greeted with the error (this was new, worked perfectly well prior to crash) "No AMD graphics driver is installed, or..."

2016-12-01 (3).png

Following other forum posts, I used the DDU Uninstaller [ Official Display Driver Uninstaller DDU Download ] in Safe Mode to completely uninstall the drivers and reinstall them after (AV (Including Windows Defender) is off during this process). However, as I was reinstalling the drivers, my computer crashed a second time and sent me into a boot cycle. The automatic repair failed, but resetting the PC (keeping my files, losing my apps) worked. After this, I shut down the PC for the night and in the morning rebooted after removing two monitors. The third monitor now works in its native resolution, but the same problems persist (as well as the greyed out resolution setting) except this time I have no apps.

2016-12-02 (1).png

I followed also advice from this post [ https://community.amd.com/message/2756867?q=no amd graphics driver is installed ] and installed Intel drivers as well.

2016-12-02.png

I have seen no further difference, with all errors still occurring as they were, despite all drivers being reinstalled successfully.

 

System specs:

Windows 10 Home, 64 bit

r9 255 (2gb)

Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz

 

I should also note that I have had issues prior to this crash. The day before the crash, it stuttered somewhat significantly in a game (although it was unnoticeable when I was working) and I have seen occasional artifacting at the beginnings of videos of YouTube videos for some time now. Beyond that, I had issues a few months ago with the last big Windows update rollout that had to have Windows completely reinstalled to work again.

I apologize for the long post, and thank you for your time.

Outcomes