6 Replies Latest reply on Dec 29, 2017 8:10 AM by cbjason

    A Fatal Hardware Error has occured. AMD Northbridge.

    emeraldacid

      So, this is the 4th time I've had to go and make a new topic for this problem. Still hasn't been solved. Ever since I built this computer in August last year, I've been having  random and unpredictable computer crashes. They aren't blue screens, but it's still an issue because it forces a reboot to get out of the crash, and that causes issues with other things that I deal with, such as internet caches dumping themselves every time, and graphical settings being reset. The actual error message is:

       

      A fatal hardware error has occurred.

       

      Component: AMD Northbridge

      Error Source: Machine Check Exception

      Error Type: HyperTransport Watchdog Timeout Error

      Processor APIC ID: 0

      System

       

       

       

      -Provider
      [ Name] Microsoft-Windows-WHEA-Logger
      [ Guid] {C26C4F3C-3F66-4E99-8F8A-39405CFED220}

       

       

      EventID20

       

       

      Version0

       

       

      Level2

       

       

      Task0

       

       

      Opcode0

       

       

      Keywords0x8000000000000000

       

      -TimeCreated

       

      [ SystemTime] 2016-03-26T04:14:22.454402600Z

       

      EventRecordID11690

       

      -Correlation

       

      [ ActivityID] {6A20B03F-C35F-4F5F-B22A-9A3EA4F54308}
      -Execution

       

      [ ProcessID] 1464
      [ ThreadID] 1924

       

      ChannelSystem

       

       

      ComputerEmeraldPC

       

      -Security

       

      [ UserID] S-1-5-19

       

      -EventData

       

       

       

      ErrorSource3

       

       

      ApicId0

       

       

      MCABank4

       

       

      MciStat0xfe00000000070f0f

       

       

      MciAddr0xdf326168

       

       

      MciMisc0xc00a0fff01000000

       

       

      ErrorType7

       

       

      Length928

       

      RawData

      435045521002FFFFFFFF03000100000002000000A0030000230C04001A0310140000000000000000000000000000000000000000000000000000000000000000BDC

      407CF89B7184EB3C41F732CB57131FE6FF5E89C91C54CBA8865ABE14913BB30B747B41587D1010200000000000000000000000000000000000000000000005801

      0000C00000000102000001000000ADCC7698B447DB4BB65E16F193C4F3DB000000000000000000000000000000000100000000000000000000000000000000000

      0000000000018020000800000000102000000000000B0A03EDC44A19747B95B53FA242B6E1D000000000000000000000000000000000100000000000000000000

      0000000000000000000000000098020000080100000102000000000000011D1E8AF94257459C33565E5CC3F7E80000000000000000000000000000000001000000

      00000000000000000000000000000000000000007F010000000000000002040000030000200F6000000000000000000000000000000000000000000000000000000

      00000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000

      00000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000

      000000000000000000000000000000007000000000000000000000000000000200F6000000804000B32983EFFFB8B17000000000000000000000000000000000000

      0000000000000000000000000000B3F8F31CB1C5A249AA595EEF92FFA63C03000000000000009E07C0E607000000686132DF00000000000000000000000000000

      00000000000000000000000000001000000020000003CD438BA1587D1010000000000000000000000000000000000000000040000000F0F0700000000FE686132

      DF0000000000000001FF0F0AC0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000

      00000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000

      00000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000

      000000000000000000000000000000000

      I've been trying to solve or get help with this for months upon months but nobody seems to know what the actual cause is. Google searches show that this has been a recurring problem for AMD users since Windows Vista, and to this day there is no solution. I've tried multiple suggestions both from users here, as well as many other help related forums, but none have worked. To date, I have tried:

       

      Updating Drivers: didn't work (Drivers already fully updated)

      Uninstalling and reinstalling all drivers and chipsets fresh: didn't work.

      Removing and re-seating the GPU: didn't work.

      Using many different power outlets in case the power was dirty: didn't work.

      Cleaned out the entire inside of the machine: didn't work.

      Multiple different fan settings and orientations to disperse heat differently: didn't work

      Stress tests and mem tests: didn't work. (Everything came back as working fine)

      Sfc /scannow, chkdsk c: /F /B /X, DISM /Online /Cleanup-image /RestoreHealth, DISM /Online /Cleanup-image /AnalyzeComponentStore, ran DDU in Safe Mode, none of these worked.

       

      The only thing I can even think of left is a Hardware issue, but there have been so many different claims of cause that I wouldn't know where to start. Bad PSU, GPU, CPU, Motherboard, Memory, pretty much everything. What's more, I have zero funds to go about just replacing parts on a whim, so if I'm going to replace a part, I need more info to be certain that I'm fixing the right part. The closest thing to "likely" that I've considered as a purchase is the PSU, since mine runs unusually hot for some undetermined reason (127*C at its recorded hottest, but it's constantly fluctuating between 50-110 on HWMonitor), while the GPU and CPU are running within acceptable temperatures. This is no longer the case, as I just dumped a year's worth of saving money into a new PSU, and another crash just happened today. This is seriously frustrating since this basically means I wasted $100 for nothing.

       

      My machine specs are:

       

      Radeon R9 270X GPU

      ASRock 980DE3/U3S3 ATX AM3+ Motherboard

      AMD FX-4350 4.2GHz Quad-Core Processor

      16G of Memory

      Corsair RMi Series 750w Gold Power Supply

      Windows 8.1

       

      Whenever I get a crash, my screen crashes as shown:

       

      WP_20160908_00_07_14_Pro.jpg

      Colors vary at random, but it's never been a BSoD or frozen black screen.

       

      Please. I seriously need a solution to this problem. It's been ruining things for me for over a year now.