2 Replies Latest reply on Dec 12, 2016 2:27 AM by nikefreak

    OpenCL Bag

    nikefreak

      already 100 times wrote in support of the bug, but a reaction more than six months.

      16.8.3 - works but with errors and freezes

      16.9-16.11.4 - freezes, bugs, some programs do not see OpenCL GPU acceleration

      http://prnt.sc/da4bh7.png

      The screenshot shows that the incorrect version is displayed in the latest drivers, because of what did not is determined in some programs OpenCL.

      It is tested for HD 7770, HD 7970, R9 280X ,  R9 290X, R9 390, RX 480

        • Re: OpenCL Bag
          nikefreak

          16.2.1 - ok

            • Re: OpenCL Bag
              nikefreak

              new drivers 16.12.1 nearly all earned as needed. but one plug neat video v3.6, he writes that it is not found Open Cl equipment. I think because of the new driver version designations. It used to be 2.0.4.0, 2.0.6.0, and now 21.19.164.257, because this is not comprehensible version of Open CL some software does not detect it at all.

               

              с новыми драйверами 16.12.1 почти все заработал как нужно. кроме одного плагина neat video v3.6, он пишет что не найдено Open Cl оборудование. я думаю из за нового обозначения версии драйвера. раньше было 2.0.4.0 , 2.0.6.0, а сейчас 21.19.164.257, из за этой не понятной версии Open CL некоторый софт не определяет его вообще.