1 Reply Latest reply on Jul 19, 2017 9:19 AM by jonbrochill16

    Code 43 on GPU, has appeared out of nowhere and happens no matter the card in either PCI slot.

    plasmeus

      CPU - Intel i7 4770K

       

      RAM - (4X4)16GB G.Skill Ripjaws at 1866MHz

       

      Mainboard - GIGABYTE G1.Sniper Z87

       

      GPU - PowerColor Devil 13 Dual Core Radeon R9 390 DirectX 12 AXR9 390 II 16GBD5 16GB (8GB x 2) 1024 (512 x 2)-Bit GDDR5 PCI Express 3.0 CrossFireX Support ATX Video Card

       

      PSU - LEPA G Series G1600-MA 1600W ATX12V / EPS12V (way overkill but I got it at a steal)

       

      So I recently upgraded to Windows 10 pro, been on it without issue for the past couple weeks playing BF1 until this week I noticed that when I tried to wake my computer from sleep it would boot to a black screen with nothing, I would hold down the power button for a hard reset and then press it again then everything would boot up just fine. However today that is not the case, no matter how many times I would reboot it nothing would happen and I thought maybe I had a bigger issue since I saw the lights on the gpu power up and the fans spin, however just to try I entered my password and everything and heard the computer log in, I plugged my hdmi cable from the monitor into my motherboard and it seems that everything boots just fine however the card goes unrecognized I suppose.

       

      Here is an image of my device manager showing the error code 43 http://i.imgur.com/cF52pDh.png

       

      So it shows one of the gpus with the error and the other fine I suppose since it is a silly dual gpu single slot card. However even when I plugged in my old R7850 it came back with the same error code

       

      I have run the gauntlet of everything I can think of as someone who is not super tech savvy, I tried reseating everything I could get my hands on, tried changing the PCI slot, I have run DDU multiple times in safe mode or tried deleting all the drivers from the pc and reinstalling everything however it keeps coming back with the same code. I did a clean install of windows on a new SSD and the same code came back immediately without me even manually downloading the AMD drivers

       

      I have checked forums,done everything I can really think of trying to get this thing to fix whatever might be wrong with it but nothing is working, any help would be greatly appreciated