0 Replies Latest reply on Nov 21, 2016 2:35 AM by zedgraps

    Problem installing a driver for Radeon HD 7550M. X Server Issue?

    zedgraps

      So I am running CentOS 6 and I am trying to install the driver for my new graphics card. I try following the instructions at AMD's site: http://www2.ati.com/relnotes/amd-catalyst-graphics-driver-installer-notes-for-linux-operating-systems.pdf.

       

       

      After I think I am done I see AMD Catalyst Control Center pops up, however when I click on it (via System > Preferences > AMD Catalyst Control Center) this error message comes up: http://i.imgur.com/nGyUhVm.png

       

       

      However when I

       

       

      > lsmod | grep fglrx

       

       

      I get:

       

       

      > fglrx               13528059  0

       

       

      Is my xorg.conf file messed up? I don't understand xorg.conf files at all. At this moment I don't have an xorg.conf file, instead of have four files like it: xorg.conf.fglrx-0, xorg.conf.fglrx-1, xorg.conf.original-0, xorg.conf.original-1. I can provide the contents of any of these files if useful.

       

       

      *Update #1:* When I run glxinfo command this is what I get:

       

       

          name of display: :0.0

          Xlib:  extension "GLX" missing on display ":0.0".

          Xlib:  extension "GLX" missing on display ":0.0".

          Xlib:  extension "GLX" missing on display ":0.0".

          Xlib:  extension "GLX" missing on display ":0.0".

          Segmentation fault (core dumped)