0 Replies Latest reply on Nov 18, 2016 7:40 PM by zseann

    Lower FPS while recording on newer drivers?

    zseann

      Hi all,

      So I've been trying to record a couple different games using the Xbox DVR on Windows which apparently uses AMD VCE (I have tried other recorders but I'll go into that later). It used to work well (about 2 months ago) with about a 2-3FPS drop, which I was expecting. As of recently, however, it takes away a MASSIVE amount of FPS. I tried recording Overwatch which runs at 100+FPS without recording, but DVR tanks the FPS to 50-60 while recording. This also happens in Elder Scrolls online, it'll be locked at 100FPS, but as soon as I start recording it drops to the 50's. I'd like to add that if I try recording at 1440p it drops even lower, to the 30s-40's. Normally, I'd say this is natural, but I used to record with maybe a 5FPS drop at 1440P just fine.

      At first I figured that maybe DVR updated in the time that I didn't use it, and VCE recording broke. So I decided to download OBS Studio which has VCE available, and I was surprised to see the SAME FPS drop. I also tried Action! Mirillis which has also has VCE, and yet again, I got the same FPS drop.

      After seeing these I drops, I thought that maybe it was my drivers that were corrupted. So I DDU'd and installed the driver again (10.11.4). No dice. I still saw the exact same FPS drop. Then I figured that maybe the new driver was causing, so I DDU'd once again and installed 10.11.3. Yet again, I got the same FPS drop. I started to get a little frustrated at this point, and I figured that I would keep going back drivers until I found one that works.
      A couple driver changes later (16.9.2), and the FPS drops were completely gone, and there was actually NO drop in FPS while recording with DVR. No drop in 1080p or 1440p. It turns out that any driver past 16.9.2 will cause a tank in performance while recording (for me). I have no idea why, and I don't know if it's a bug in the drivers for my specific setup. I wanted to create this post to ask if AMD knew about this, or maybe if anyone else has experienced this.

      For reference, I am recording to an SSD that isn't running Windows OR said games, and my specs are

      RX 480 8GB

      FX 8320 @ 4.2GHz

      16GB @ 1600Mhz RAM