4 Replies Latest reply on Nov 17, 2016 8:01 AM by redfury

    This version of this file is not compatible with the version of Windows you're running. Check your computer's system information to see whether you need an x86 (32-bit) or x64 (64-bit) version of the program.

    dreag

      One of the users in my work seems to keep getting this error. It is a machine that runs on windows 7 64-bit. I understand this is probably really simply due to someone installing 32-bit maybe but how will i resolve this? This error message is from the AMD sapphire Firepro although i don't know what model.