1 Reply Latest reply on Nov 17, 2016 4:26 AM by astrix_au

    No options to enable/disable crossfire inside radeon settings

    qwerties

      I have 2x radeon r9-290 but don't have crossfire options. I am using an an asus z97 motherboard so there shouldnt be any issues there. Crossfire was enabled, but has since somehow been disabled, without me having access to the settings to do so.

       

      adsa.jpg

       

      As can be seen in this photo I don't have crossfire options but it is apparently available according to gpu-z

       

       

       

      gpuz.gif

       

       

      I'm not sure if it's related but here is another problem I have, when i try to set a wallpaper to one monitor it sets to all 3

       

      3.jpg

       

       

      • AMD Graphics Card
        • 2x gigabyte AMD R9 290
      • Desktop or Laptop System
        • desktop
      • Operating System
        • Windows 10 64bit
      • Driver version installed
        • 16.9.2
      • Display Devices
        • I have 3x yamakasi catleap 2560x1440 displays @ 60hz, all running off the same card for crossfire support.
      • Motherboard
        • Fatal1ty Z97X Killer

      • CPU/APU
        • intel i5 4690k
      • Power Supply Unit  Make, Model & Wattage
        • corsair cs750m
      • RAM
        • 16gb

       

      I have reinstalled multiple times in all the ways I could find listed online to do so, and still have this problem.

       

      Without reinstalling windows what can I do to resolve this?

        • Re: No options to enable/disable crossfire inside radeon settings
          astrix_au

          I used to have 2x 290x's when Catalyst was around and it did have the option to turn it on or off. I have a FuryX now but as far as I know Crossfire is set either globally or per game in Crimson Radeon Settings

          Open Radeon Settings and go to Gaming tab, Under global settings you should be able to turn it off for all games or you can do it for each game separately in their profiles.

           

          I believe that's how you do it though haven't had crossfire since Crimson has been out good luck hope this helps.

          1 of 1 people found this helpful