14 Replies Latest reply on Oct 20, 2017 7:41 AM by msuomi

    VRAM clock in full load when idling - R9 380X

    rhimasha

      Hello,

       

      My problem is that I can't get the memory clock to go back down, it's sitting on 1500Mhz constantly, regardless of what I do. The GPU clock will go down when idling but the memory clock won't. Below is what I've done so far, so if anyone is having the same issue knows what didn't help or if someone has a suggestion, they can see if it's been tried already.

       

      My Specs:

      AMD Graphics Card:

      Sapphire Radeon R9 380X NITRO OC 4GB

      OS:

      Windows 10 64bit

      Driver version installed:

      Radeon Software Crimson Edition 16.11.3 Hotfix

      Display Devices:

      Acer V233HB, 23'', Wide, FULL HD,

      PANASONIC TX-50CS520E TV

      Motherboard:

      Gigabyte Z77-DS3H

      CPU:

      Intel i5-3470

      Power Supply Unit:

      Seasonic M12II-520 EVO Edition Bronze 620W

      RAM:

      8 GB DDR3 1333

       

      For about a month or so I noticed that the idle temp was up by about 15 degrees celsius from 42-43, stabilized at 57 degrees. At first I thought it had somehow become clogged with dust or that the fans were not working right - not the case. Changed the desktop case to a Fractal Design R5 (it was about time) for better air flow and set one of the fans to blow straight on the VC. This helped some, brought the idle temp down to 53-54 degrees which was still higher than what I knew was the norm.

       

       

      Next I looked at forums and found that the mem clock was the culprit, always stuck at 1500 Mhz. I read on forums about people who complained about their mem clocks stuck on full but their problem was they couldn't manually go lower than max. I can. Unfortunately, if I set it lower that's the value it stays at, it doesn't go back up to full when I need it to (obviously). I read that the MSI Afterburner might have something to do with it so I uninstalled it and all its settings, DDU again and did a clean install again. Did not help. Installed Sapphire Strixx, some said it helped them, didn't work for me. Uninstalled everything and went for an older version of drivers, 16.2, still 1500Mhz so I upgraded to the latest again.

       

      This is pretty much where I am now. I know that the temperature is not dangerously high but for instance in Thief I get 90+ degrees after about an hour of gaming and that's dangerously close to unsafe territory.

       

       

      Did somebody else encounter this and solved it? How?

       

      Message was edited by: Vlad Andrei