1 Reply Latest reply on Nov 12, 2016 7:43 PM by guily6669

    Rx 480 HDMI 4k Overscan

    pvtg00se

      I have a brand new RX 480, connected via HDMI 2.0. When outputting 1080p to a Sony XBR-65X810C, the output matches the screen size. However, when output 4k (directly to the TV, or through a receiver), there is overscan. It appears to be zooming something.

       

      Also, when I connect this through a receiver, the CEC (remote control through HDMI) 'disappears'. Two different receivers have the same issue.

       

      For the above, I've tried multiple cables and configurations, but none of them appear to work correctly.

        • Re: Rx 480 HDMI 4k Overscan
          guily6669

          Have you tried going into AMD driver software > Display > HDMI Scaling and see if moving the slider works.

           

          Also try changing the scaling mode to see if it fixes the problem, if not try enabling gpu scaling...

           

          If nothing of this works, then go into your TV and check the image size option on it, try changing from the TV.

           

          And about CEC, I have no clue if PC supports it... On gaming console I know that it works, but I always turn it off.

          1 of 1 people found this helpful