1 Reply Latest reply on Nov 13, 2016 3:42 AM by war20x

    Witcher 3 vsync is forced when in fullscreen mode

    trantalocked

      Contrary to what usually happens in Windows, vsync is forced in fullscreen mode for Witcher 3 but not in windowed or borderless mode. Vsync is off in AMD settings and game settings, frame rate is uncapped and fullscreen enabled in game settings as well. I only intend to play in fullscreen mode because the other modes have a significant performance impact in my case. I have an HD 7970M inside a Sager NP9150 laptop, latest Intel and AMD GPU drivers. Windows 10 64-bit fully updated.

        • Re: Witcher 3 vsync is forced when in fullscreen mode
          war20x

          I have a NP9170 with the same exact GPU and I can tell you, its not just The Witcher 3. I have problems in Dirt 3, 3dMark, Skyrim, etc. I've looked into this several times and I'm still trying to find an answer. The only suggestion I can give is to use the borderless windowed option. While yes, its not going to have the benefits of fullscreen performance, you won't be capped or "auto" v-sync'd. Unfortunately for us, I think its a mix of Win 10 and the Sager platform...probably coupled with the "generic" AMD driver we are forced to use as the NP9100's haven't had a manufacture update in years. If I find an answer, or maybe if you do, we can compare notes. Good hunting!