1 Reply Latest reply on Nov 12, 2016 1:27 AM by iznogood

    Prepar3D v3 and AMD Anti-Aliasing

    iznogood

      Hello,

      I am seeking your help regarding LM Prepar3D v3.4.9 Anti-Aliasing I am practically unable to get a decent anti-aliasing in the simulator.

      Tried with 4 and 8 samples, FXAA on/off. With/without Radeon settings profile (Use App settings/enhance/override). Still getting some flickering and shimmering;

       

      See images:

       

      Gauges (especially F/O) and  txt around GPS and Radio knobs

      http://s915.photobucket.com/user/wielblad/media/2016-11-7_17-35-41-168_zpsawy3cooc.png.html

       

      gauges flickering

      http://s915.photobucket.com/user/wielblad/media/2016-11-7_17-42-52-35_zpst5lvhvxo.png.html

       

      Aliasing on the external view (wings, yellow fuselage line...)

      http://s915.photobucket.com/user/wielblad/media/2016-11-7_11-18-23-911_zpsvhlqjmb7.png.html

       

      http://s915.photobucket.com/user/wielblad/media/2016-11-7_20-50-59-937_zpst2uws4b8.png.html

       

      http://s915.photobucket.com/user/wielblad/media/2016-11-7_20-51-17-136_zpsodgmpj31.png.html

       

      Wing aliasing

      http://s915.photobucket.com/user/wielblad/media/2016-11-7_20-50-49-971_zpsjjqcaa8i.png.html

       

      http://s915.photobucket.com/user/wielblad/media/2016-11-7_20-57-37-201_zpsfepvuyib.png.html

       

      http://s915.photobucket.com/user/wielblad/media/2016-11-7_21-0-3-377_zpstly1cjzs.png.html

       

      http://s915.photobucket.com/user/wielblad/media/2016-11-7_21-1-20-933_zpsqledi6yu.png.html

       

      --

       

      My Settings:

      Radeon:

      http://i915.photobucket.com/albums/ac351/wielblad/11_zpswfcj3o9t.jpg

       

      In App:

      http://i915.photobucket.com/albums/ac351/wielblad/12_zps3qoh7wie.jpg

      http://i915.photobucket.com/albums/ac351/wielblad/12_zpsmerybkgi.jpg

       

      Screen Resolution:

      1680x1050 60Hz

      Tried several profile change as well as no profile at all and I still can't get rid of the texture flickering or aliasing effect.

       

      I hope you could help me with that?

      Thank you very much,

       

      My Config:

      Win10 x64

      LM P3D v3.4.9

      MoBo: MSI B150 PC MATE

      RAM: Kingston HyperX FURY 8GB DDR4 2133MHz CL14

      CPU: Intel Core i5-6500, 3.2GHz

      GPU: Sapphire R9 390 NITRO

      SSD: Crucial BX100 250GB

      HDD: Seagate (ST1000DM003)

      PU: Enermax MaxPro 80+ 600W

       

      Regards,

      Kamel