1 Reply Latest reply on Nov 12, 2016 1:27 AM by aceuser

    BSOD When ATI PowerPlay Settings at Maximum Performance?

    aceuser

      Was playing xenoverse 2 on my Lenovo z50-75 (AMD-A10 7300 RADEON R6 GRAPHICS WINDOWS 10 HOME 64BIT). It was on on charge and I unplugged it. Then there is a BSOD and laptop restarts. I have run bluescreen view & whocrashed. Results say Thread stuck in driver -atikmdag.sys and thread stuck in driver m - dxgkrnl.sys Tried using DDU in safe mode to completely uninstall AMD graphic driver and reinstall no luck. Updated BIOS still no luck. This happens whilst gaming n unplugging charger only. It does not happen when I am running the game without the charger. Also whenever I am not using the charger the game lags and is sloppy. However, I realized today that I set [On battery] ATI PowerPlay Settings to Maximum Performance in power options. Now the BSOD happens when I plug in the charger and unplug it. I think this BSOD is something to do with that option.I do not want to set the option to Maximum battery life because the FPS of the game is rubbish and lags when at maximum battery life. Any fixes? Thanks