0 Replies Latest reply on Nov 9, 2016 1:13 AM by jasonsnyder

    Can't install any amd drivers on windows 10 pro / Windows Blue

    jasonsnyder

      Hi I have a hp pavilion CPE something or other, it has a Pentragon Chicago motherboard w/ AMI 7.12 BIOS, i7 processor, and it had a GT 545 video card.  I bought a sapphire RX 480 and when I tried to boot up after installing the card the computer seemed to hang on boot.  The screen never activated, the computer turned on and the fans and leds lit, but I couldn't even get to the bios.  I switched over to onboard graphics and noticed that when the 8 pin cable to the card was plugged in, even if the DVI cable was plugged into the onboard graphics with the bios set to run with onboard graphics, I got the same problem.  However when I unplugged the 8 pin but left the rx 480 plugged into the PCI slot and plugged the DVI into the onboard graphics I could boot.

       

      Then I went through a long list of potential fixes, trying all sorts of drivers, different versions of catalyst, fresh windows 10 install, removing various updates, turning off windows defender, trying to update the bios, reinstalling windows installer, running all drivers installations in compatibility mode, etc.  I can't figure anything else out.  I've tried uninstalling the C++ runtime exe's and using the ones provided in the most recent windows hotfix released on 11/4, I've also tried using the ones for the 15.11 beta or whatever.

       

      The direct error messages I've received are:

      -when attempting to install Catalyst Install Manager error 1723 dll missing

      -when attempting to install amd drivers the driver is not compatible with this version of windows.

       

      and various others that I cant remember.

       

      If anyone has some sugguestions I would appreciate it, I'd hate to have to send the card back and exchange for an Nvidia but if I cant get any amd software to run on my computer then I have no choice.

       

      Thanks for reading,

       

      Jason