2 Replies Latest reply on Nov 11, 2016 1:15 AM by arlique

    Catalyst Install Manager commandeers Setup.exe from Rosetta Stone

    arlique

      I am a retired PC electronics/network tech, but this problem blows my mind

       

      Windows 7 Home Premium v6.1.7601 SP1 Build 7601

      Processor: AMD A8-6600K APU with Radeon(tm) HD Graphics,

       

      While running Rosetta Stone installation software (setup.exe downloaded after purchase from Rosetta Stone Inc.), the setup program successfully unpacks and then should launch "Rosetta Stone Language Training Setup", but instead launches "AMD Catalyst (tm) Install Manager".

       

      see the Rosetta support page on how this setup should look:

      http://support.rosettastone.com/en/language-learning/articles/Install-and-activate-Rosetta-Stone-Language-Learning-Downl…

       

      Tried this with 3 separate language module installers. Have spent hours online with rosetta support.  Of course have done numerous system restarts, tried uninstalling/reinstalling components within the Catalyst Install manager, but not sure how much i can turn off before my system is killed.  Have run the same setup.exe with success on a Win 10 laptop recently.  License confirmed and valid.

      Searched windows control panel / default programs for some way that Catalyst Install Manager might intercept an app.  Tried sifting thru Registry to find some relationship between AMD, Rosetta and the generic name setup.exe - not sure what i'm looking for