1 Reply Latest reply on Mar 14, 2017 3:10 AM by cogwheel

    RX480 Color Banding

    oneidos

      Greetings,

       

      I recently bought a Gigabyte RX480 G1 Gaming 8GB GPU and have started to notice that i've got some light-but still annoying- color banding on various gradients in different applications/games, even on the default windows7 desktop background.

       

      I've already tested with/tried the following:

      - Different driver versions

      - Different pixel formats

      - Different cables (DVI and HDMI)

      - Different monitors

      - Various adapter modes

      - Checked color depth (it's 32bit)

       

      Nothing seems to fix the issue.

       

      My system specs are:

      MOBO: ASUS SABERTOOTH 990FX R2.0

      PSU: EVGA SUPERNOVA 750 G2 750W

      CPU: AMD FX-8350

      RAM: CORSAIR VENGEANCE 8GB

      GPU: GIGABYTE RX480 G1 GAMING 8GB

      OS: Windows 7 Ultimate (64bit)

       

      Screenshots that depict the issue are attached

       

      Anyone else facing similar issues?

        • Re: RX480 Color Banding
          cogwheel

          Hey. I see no one replied to you, but I'm just posting to say that I have the same issue after upgrading to a Sapphire RX 480 (8 gig).  I see the same banding on two different monitors.  I didn't have this issue with my previous card, a Sapphire R9 280.  The new GPU is the only altered variable in my system.

           

          I'm reading threads that nVIDIA cards have had this issue for years, but now it seems that with the RX 480, AMD has the issue now, too.  People seem to think it's a driver side issue with color depth levels not being communicated correctly between GPU and OS.