1 Reply Latest reply on Nov 8, 2016 5:07 AM by amdmatt

    restored Win10, when doing updates, R6 update comes up, makes a constant loop on desktop

    carnageman99

      lenovo y70

      1 960GB SSD

      16 Gigs ram

      R9 385

      R6

       

      problem:  Did a System Restore (complete delete).  Reinstalled windows 10 64b and all went well.  The problem happened when I installed the updates that had to happen after the initial install.  All was going well with the big install then 2 installs from AMD came up and they tried installing themselves on the Laptop but they would not update.  Those were the last 2 updates to be made.  I could see int he log, installed complete and incomplete for both but in the end it was complete.  I rebooted the laptop and bam the problem happened.  It goes to DESKTOP and not even one second goes by, it reloads or tries to find something to fix itself with.  I have contacted Lenovo and they reinstalled the driver through AMD *uninstall drivers and install new driver.  to fix this issue.  this is what I am doing so far.  I go in SAFEMODE, go into device Manager and disable the R6 card.  I can then reboot the computer and the computer works ok and I can use the internet and all.  BUT THE fact remains that the R6 is disabled.  IF I enable the R6, all is good but when I do a reboot, SAME ISSUE arrives.(LOOP)

       

      Yesterday I had somehow update the R6 and it worked I guess cause it was not doing the loop but tonight somehow the auto-upgrade (even tho I told it to not upgrade non microsoft products must have come up and the laptop is looping again.  At this point in time it is disabled.  I am at the mercy of you AMD Gods.  Please help and sorry for all the info.