1 Reply Latest reply on Oct 29, 2016 9:02 PM by catchabreak

    Windows 10 210/29/2016 update

    jigzaw

      I have no issues with latest versions of Crimson but stuck it out with the whql.

      Asrock  970 Extreme 2 with AMD FX8370

      Sapphire Nitro 370 4GDR5

      32 GB DDR3 Kingston Fury 8x4

      W10 1607 with latest updates with wake up issues solved from things I posted in this forum

       

      My older hardware that I passed down to my kid's computer:

      Asrock 980DE with AMD FX6390 CPU (set to default)

      16 GB DDR3 SuperTalent 1600 4x4

      Sapphire R7 260X 2GD5

      W10 Anniversary Update 1607

      Screen went black with just cursor as most people are currently experiencing after this Windows update with AMD drivers that the Windows system update performed. Previously no driver version 16.9.2 and above worked for him. I performed the steps outlined with DISM  and SFC commands and did the DDU. Also did a registry clean with CCleaner as it displayed issues with MSredistributable files which I invoke the modify repair on the apps and created a restore point for all of these thinking that will resolve issues. Strange thing is 16.9.2 actually loads as it sensed the hardware but goes black with just the cursor as it proceeds to this black eternity. I understand this frustration and anxiety as I have to fix it.  My son's PC of course have LOL and other online games, plus school required programs in animation. My last resort will be do a windows system reset.

       

      As hard to trace this, it seems the anniversary 1607 has issues with AMD drivers in particular with the Crimson app overlay. May it be the inf files with past and later iterations with newer models are not read by W10 correctly or just mess up the registry, I may never know. But tech support is also struggling with this while most us are demanding the fix.