9 Replies Latest reply on Nov 4, 2016 4:08 PM by catchabreak

    Loss of FPS and overheating with FX 8350 processor

    lord_tashygo

      Hello. I'm having a loss of recurrent FPS problem, the first time was in January this year with 2 years of computer use where the motherboard, the processor and the power supply burned, I noticed loss of fps and overheating playing games like The Division. I bought new parts (the same as before) and everything worked as it should to this week, starting again the same problem of loss of FPS and overheating. I use the MSI afterburner program to monitor the temperature and the percentage of use of processor and video card, usually do not have problems when playing running at 60FPS with 85% CPU load and 52 ° C temperature, but on these two occasions the use the processor rises to 100%, the temperature rises to 65 ° C and the FPS drops to 15-20. As already lost pieces the first time you started I'm scared to happen again because the evidence already begun.

       

      I would like you to help me find the problem and fix it before you lose the pieces again. My hardware components are:

       

      motherboard - M5A97 LE R2.0

      Processor - 4.0GHz 16MB FX 8350 Black Edition + Watercooler Corsair H55

      memory - Corsair Vengeance 8GB 1600mhz

      video card - R9 270X 2Gb 256bit

      HD - 500GB Seagate 6.0

      power supply - EVGA 600W 80 Plus Bronze

      mid tower chassis - AeroCool X-Strike 2 coolers front air inlet 2 and outlet air coolers (one on top and one rear)