7 Replies Latest reply on Nov 16, 2016 8:53 PM by sandbo

    FreeSync not working properly with GTA V and 75Hz FreeSync monitor

    sandbo

      Hi there,

      I can pretty much say this with confidence that something is broken with GTA V (Online) and FreeSync.

       

      Over the past few months, I have tried FreeSync over 4 different monitors.

      I was using RX480, wIth 144Hz FreeSync (ViewSonic XG2401, ASUS MG248Q), FreeSync was perfect in game. Setting the refresh rate in game to 144Hz, plus without any MSAA to make sure I have above 50 fps (range is 48-144 and 40-144Hz for the monitors), there was no stuttering, no tearing, no input lag. VSync was off in game.

       

      However, when I first tried the monitor ViewSonic VX-2457 (FreeSync 48-75 Hz), I immediately realized the screen tearing is there, even I have set the frame rate limit to 72 fps or below.

      Then, moving back to the 144Hz monitors, this problem is gone. At that point I wasn't paying too much attention.


      Now I have finally settled on another 75Hz FreeSync monitor, LG 24MP68VQ-P, the problem I once saw with the other 75Hz FreeSync monitor simply comes back. Later, I realized that the framerate limiter wasn't doing anything, i.e. setting it to 73fps, with the in game fps counter I can see breaching and it went to 78fps or more. By further decreasing the framerate limit to 60 fps seemed to help, but not completely removing the problem.

       

      This made me conclude that something is funny, possible the breaching of framerate is causing the issue. With 144Hz, the breach anyway will not exceed 144Hz so I didn't see that on those monitors.

      Interestingly, most of the other games/demo like 3DMarks, The Elder Sroll V, didn't share this problem, so I think it has something to do with GTA V.

       

      It would be great if AMD can look into it.

       

      *Details of the System:

      CPU:     i5-6600

      GPU:     RX 480 CF

      RAM:     DDR4 3200 16GBx4