6 Replies Latest reply on Oct 28, 2016 1:50 AM by goodplay

    Black Screen with NO cursor upon booting

    pwnageengage

      AMD 7870HD

      Fx 6300

      AsRock Extreme3

      16gb RAM

      Windows 7 Professional

       

      (I've had this build for 4 years without any major problems so far)

       

      Ever since the newest driver update, I had had some issues with my graphics (computer crashing with vertical lines on a black screen). It only happened twice, both while on the desktop. So today I turn on my computer and I start getting artifacts and the lines again, causing my computer to crash. Upon manually restarting, I get a Blue screen ¨PFN_LIST_CORRUPT¨ message.

       

      So after restarting in Safe Mode w/ networking, I ran sfc /scannow and supposedly it fixed some stuff. But then I ran into a black screen after startup with no mouse cursor. After waiting around 8 mins, I manually restarted again.

       

      So then I did some investigating and read that this could possibly be a driver issue and not necessarily a dying card. However I then recieved error messages when trying to uninstall AMD drivers via the Control Panel / Uninstall Program / AMD Install Manager in Safe Mode. This led me to download the AMDCleanUpUtility and a Guru Display Driver Uninstaller. I ran The AMDCleanUpUtility, restarted and was able to boot normally into Windows but with a 800x600 resolution under ¨Standard VGA Graphics Adapter¨. So i manually downloaded the latest drivers again (16.2.10 i think with hotfix) and restarted. Black screen.

       

      Now I go back to safe mode, use the GuruDisplay Driver Uninstaler, restart, go back into Windows and use the AutoDetect utility where it recommends the same driver but minimalist version, download and install and restart. Again, black screen, no mouse cursor.

       

      I've been reading threads upon threads of people with similar problems as mine, but none of the fixes help me or are available, like putting my computer into sleep mode and waking it up. I've now installed/uninstalled like 3 older drivers (16.2, 16.3, 16.9) with the same black screen greeting me on boot.

       

      Extra info:  Fast boot disabled. PCI Express enabled (connected to GPU).