3 Replies Latest reply on Oct 24, 2016 3:02 PM by d.vine

    BF1: FRTC does not work

    d.vine

      BF1: FRTC is enabled in "General" & "BF1 profile" settings (tried with WHQL and latest beta 16.10.2), but it has no effect in BF1 so far. BF1 runs at max fps and 100% GPU usage.

      On the other hand, same settings work in BF4 and Battlefront. Anyone else having that issue?

        • Re: BF1: FRTC does not work
          amdmatt

          It should work under DX11, but perhaps not DX12.

           

          Additionally, you can cap the FPS in this title with a User.Cfg file. The command you need inside it is GameTime.MaxVariableFps 60

           

          Or whichever FPS cap you desire. Up to 200 is supported.

          2 of 2 people found this helpful
            • Re: BF1: FRTC does not work
              thwomp

              Yeah, Frostbite's in-engine frame cap works really well. I think setting it correctly actually reduces input lag with vsync. You can even set it up to a few decimal places

              1 of 1 people found this helpful
              • Re: BF1: FRTC does not work
                d.vine

                GameTime.MaxVariableFps works like a charm in BF1, thanks for that solution!

                 

                Although I noticed, none of my profiles work at the moment with the latest beta...tried reinstalling the complete drivers, then just the profiles, then deleting all profiles and scanning and setting up new ones, didn't help. Need to wait for new drivers I guess.