5 Replies Latest reply on Oct 23, 2016 12:40 AM by dyury

    FX 4300 Freezing

    dyury

      So, I've bought a Motherboard, CPU, RAM and a PSU to upgrade my computer, after building it, the system starts freezing at random moments, I suspected of the RAM, but after replacing it the problem continued, I tested three different PSU, two different HD, and the problem continued, the computer only worked normally when I tried placing two DDR2 memory and a different CPU, the Athlon 64, (the motherboard supports AM2, AM2+,AM3 and AM3+ cpu) which means that the motherboard also works correctly. So I concluded that the only thing that could be the source of those freezings was the CPU, but I don't really know why it happens, and I want to be sure before trying to get another CPU.
      (the temperature of the cpu stays around 26°C so I don't think that it is overheating)

       

      Here's my system:


      Motherboard: N68C-GS4FX
      CPU: AMD FX-4300 Black Edition

      RAM: 8GB Kingston's HyperX DDR3

      Video Card: NVIDEA GeForce 8500 GT

      HD: 80gb and 150gb SATA

      Windows 7 64-bit

       

      Thank you and sry for the bad english.

       

      Edit: Every time that I switch the Athlon 64 to the FX 4300, the free space on my HD drops from 11GB to 15MB.

        • Re: FX 4300 Freezing
          arcticwind

          Check the CPU support list for your motherboard on the ASRock website.

          To run the FX-4300 you need to update the BIOS to version P1.10.

          1 of 1 people found this helpful
            • Re: FX 4300 Freezing
              dyury

              thanks for replying

              I have made contact with the asrock technical support and the motherboard supports the FX 4300, my Bios is P1.30, it's not the latest version, so I'm going to download the P1.50 now and see if it solves it.

              • Re: FX 4300 Freezing
                dyury

                OK, I've just realized something really odd, I'm using the Athlon 64 and the DDR2 RAM, and every time that I switch to the FX 4300 and the DDR3, my free space on the HD (with windows) drops to 1%. When I use the Athlon  64 I have 11 GB free on my HD, and with the FX 4300 it goes to 15MB (!?), what could possibly cause this?

                  • Re: FX 4300 Freezing
                    techguy

                    I believe that the issue is with the RAM and mobo. The Asrock website specifically states that the AM3+ processors can only be used with DDR3 RAM. I think you should contact Asrock tech support as your HD capacity should not change with RAM or CPU changes so there is something major malfunctioning with your system.

                     

                    ASRock > N68C-GS4 FX

                      • Re: FX 4300 Freezing
                        dyury

                        I'm keeping Asrock technical support updated on the issue, and I AM using only DDR3 RAM with the FX 4300 (that is AM3+), but as now I'm using an AM2 cpu with DDR2 RAM so I can browse the internet and use the computer without any problems, because it would be impossible to use the FX4300 for more than 10 minutes without the system freezing. I really don't see the mobo and RAM being the problem, I've Tried using the FX4300 with another RAM Stick and it still freezing, and when I use the Athlon 64 (AM2) with DDR2 RAM it works fine, so how could it be the mobo?

                         

                         

                        And after getting some more free space on my HD, I saw that when I turn the computer on with the FX4300, it fills about 13GB of the HD and no more.