3 Replies Latest reply on Oct 17, 2016 12:54 AM by rxmines

    Help me!!! r7 360 Card doesn´t gets detected!!!

    rxmines

      SOMEONE, PLEASE!, i don´t know what to do, i can´t start the pc at normal mode, i have to use it on safe mode, it all started a few days ago, when i was playing a game, and idk why i started up MSI afterburner, and i twicked something about the memory clock speed of the GPU, i put it on the maximum limit, it made my system crash intantaneously and since i´ve tried literally everything, and even the drivers can´t install,so, they can´t install on safe mode? Because nothing detects the card AT ALL even the drivers themselves can´t detect it, i´m using the pc with the HDMI on the graphics card, so i don´t understand, how i am using the graphics card to see all the things i can see, but it isn´t recognized on the system, MSI afterburned starts but it has the same problem, it doesn´t detects the graphics card so, if i set my GPU to its stock performance i could install the drivers again? And if that´s how i solve this, HOW I CAN ACTUALLY RESET THE GPU TO ITS STOCK PERFORMANCE WITHOUT CPU Z, MSI AFTERBURNER OR OTHER PROGRAMAS I HAVE ALREADY USED TO TRY TO SOLVE THIS?

      Please, i really need help with this, its my first PC build and i´ve spent some money on it...

      Those are my PC specs:

      Processor:

      FX 6300 3.5ghx 6 cores

      Graphics card:

      Gigabyte 2gb gddr5 OC R7360 90mm fan

      Ram:

      2x4GB Kingston white 1600mhz

      Motherboard:

      M5a78l-m/usb3

      HDD:

      1 TB 7200 rpm 32mb caché

      PSU:

      Pixxo Jaguar 600w

       

      I will accept any type of solution for this, those that include some type of software for the fix, please add a link to its download.