AnsweredAssumed Answered

Need to increase 2D clock speeds

Question asked by mac27 on Oct 15, 2016
Latest reply on Oct 18, 2016 by catchabreak

Hi,

 

Since the release of Crimson, my 390 has suffered from the standard "amdkmdap crash and recover" problem. I've come to discover that this is a result of the 2D clock being too low, thus I get tearing, and crashes. I've read that Crimson doesn't allow changes to the 2D clocks, so I've tried MSI Afterburner's automatic profile manager, which doesn't seem to apply the new 2D clocks at all.

 

If anyone can help here I'd be extremely grateful, it's a problem I need to fix, and not being able to change the 2D clock natively in Crimson settings is really grinding my gears.

 

Thanks in advance

 

DxDiag if it helps: ------------------ System Information ------------------ Time of this r - Pastebin.com

Outcomes