0 Replies Latest reply on Oct 13, 2016 4:46 AM by wiebe

    Vulkan not working (after reboot)

    wiebe

      Hi,

       

      I like to try out Vulkan, but I'm having problems with the driver.

       

      I used the AMD Driver AutoDetect, and skipped the reboot. Some Vulkan demo's worked (Stardust, ThreadedRenderingVk \w -wsi). Other demo's did not work at all (Chopper demo) Then I rebooted, and all Vulkan demo's stopped working.

       

      So I updated the AMD driver with Radeon Settings utility. Again, some demo's worked before the reboot, and stopped working after the reboot.

       

      Then I search this forum, and found that I should not have used the AutoDetect tool. So I uninstalled the AMD driver, and manually selected the driver (and chipset driver). This time, the demo's did not work. After reboot, still no luck.

       

      The demo's simply crash (application stopped working...). Any ideas?

       

      Regards, Wiebe.

       

      Laptop Toshiba Sattelite L50-B-14P

      AMD Radeon R7 M260

      Intel HD Graphics Family

      Radeon Software Version: 16.10.1

      Radeon Software Edition: Crimson

      Windows Version: Windows 10 (64 bit)

      CPU Type: Intel(R) Core(TM) i7-4500U CPU @ 1.80GHz

      Radeon Settings Version: 2016.1004.2153.37567

      Vulkan™ Driver Version: 1.3.0

      Vulkan™ API Version: 1.0.26