3 Replies Latest reply on Oct 17, 2016 5:24 AM by amdmatt

    Dual graphics enabled, but doesn't seem to be actually on

    scked

      Full Specs:

      • AMD Graphics Card
        • R7-240
      • Desktop System
        • Lenovo H50-55 (With added on r7-240)
      • Operating System
        • Windows 10 64bit
      • Driver version installed
        • Radeon Software Crimson Edition 16.9.2
      • Display Devices
        • Asus VP247, HDMI, 1080p, 60hz
      • Motherboard
        • Lenovo OEM
      • CPU/APU
        • A8-7600
      • Power Supply Unit  Make, Model & Wattage
        • Some shitty 280W (huntkey I think)
      • RAM
        • 1x8gb

      __________________________________________________________________________________________________________________________________________________________________

       

      The Issue:

      So CCC, device manager, and GPU-Z all say that crossfire is enabled (although GPU-z sees 3 GPUs in crossfire for some reason...), but I don't think it actually is. In DX11 games, I see absolutely no difference between dual graphics mode and the 240 by itself.

       

      My main testing ground is the game Middle Earth: Shadow of Mordor. Its a DX11 game, with a benchmark tool. In fullscreen mode, 720p, low settings, the avg and low fps values are identical.

       

      Compare that result with the testing done on this site here. This site shows a clear 20 fps avg boost with dual graphics (this graph and this graph). I should note my results were ~ 43/32 (avg/min), which is identical to the results this site achieved with the integrated chip only.

       

       

      I should see a noticeable performance boost with dual graphics for DX11 games, so what gives?

       

      Is it because I'm only using a single stick of RAM? Does my mobo not support dual graphics? Is my weak PSU causing issues?

       

       

      Attached is my GPU-Z, device manager, and CCC screenshot, showing that crossfire is "on"

       

       

       

       

      PS: Even though I have the Crossfire logo option "on", I have yet to see the crossfire logo.