0 Replies Latest reply on Oct 12, 2016 2:47 AM by a48maverick

    Trouble installing RX 460 4gb card

    a48maverick

      Hello AMD community,

      I just bought a AMD RX 460 4gb card and no matter what I do it seems my computer has no clue what it is let alone install the software on the packed disc.

       

      Right now, my computer recognizes the card can produce an image to my monitor, but the computer itself does not recognize it is a graphics card. It is in basic graphic settings with the screen in the wrong resolution. Like it does in safe mode. There are several things happening I need help troubleshooting:

       

      1) The installation/instruction disc packaged with the card cannot install the necessary software. I can proceed to the point it starts installation, but it stops working and crashes mid download. I tried to use the latest drivers and software on AMD's support page, but they do not help nor, work. They download and kinda are there in limbo with my card still not being recognized. I have done clean wipes of all AMD drivers just in case before trying to reinstall anything more. 

      2) I am unsure if the physical installation has been done properly. I have a Cybertron PC with a 600W power source and PCI-E X16 port. the Card calls for 400w and the same port. However, I could not get a signal from the HDMI until I connected the 6-pin to 2 molex adapter to one molex connection. My computer does not seem to have another molex connection and I have no clue how they function. Do I need both molex connectors on on the 6-pin to 2 molex adapter to be connected? Does this even matter? I called AMD support and they told me that i shouldn't even need the adapter if I have the correct port and wattage. When I do not have the adapter plugged in the one molex connection I have available, there is also a light that is red. I get an odd sounding startup noise which sounds more like there's a problem then regular boot up. When I plug one of the molex adapter parts to my molex connection, the light turns blue, the system boots up normally, but as if I was in safe mode perpetually. Molex and pin connections are also very new to me. I do not know what is needed to make parts work, and I do not know why my board cannot run the card like the AMD support man said without the adapter.

       

      To clarify any specifics, My PC specs are:

      OS: Win 10

      Processor: AMD FX-63000 Six-Core Processor 3.52 GHz

      Ram: 16 GB

      System type: 64 Bit OS, x64-based processor

       

      Any help understanding will be much appreciated. I do not know what is wrong, or what needs to be done to fix it.