7 Replies Latest reply on Oct 16, 2016 6:53 AM by adaca

    A8-7600 A88XM-PLUS

    adaca

      Just bought and assembled this APU (A8-7600) on ASUS A88XM-PLUS motherboard, with 4x4GB DDR3 1333.

      At power on the fans start, but nothing else happens: the monitor continues to wait for signal either on VGA or DVI outputs (black screen with blinking power led).

      No sound from speaker either.

      Didn't try:

      - connecting an hard drive to boot from it (will do ASAP)

      - attaching to the HDMI out, since my monitor hasn't got that input.

      I've even tried to plug just 1 or 2 of the total 4 DIMMs, but nothing changed anyway.

      Any ideas (other than "Check CPU and RAM are correctly assembled", from the ASUS FAQ)?

      Thank you

        • Re: A8-7600 A88XM-PLUS
          adaca

          Update: after some brainstorming with some coworkers, I've just bought new RAM modules: 4x8GB DDR3-2400, same make and model of those in ASUS QVL for the A88XM-PLUS, except those in the QVL are all (very expensive) C10 modules, while I've opted for the (much cheaper) C11 type.

          As soon as I'll receive them (they should be here next Monday the 10th, I'll post any progress.

          • Re: A8-7600 A88XM-PLUS
            arcticwind

            When you turn on the power are you getting the POST beep?  Or any beep codes?

            Can you go into the BIOS?

             

            If not... then back to the basics.

            Is your power supply working? (can you test the outputs using a testing tool?)

            Are both the 24 pin and 4 pin power cables plugged in correctly to the motherboard?

            Is the CPU installed correctly?

            Is the ram installed correctly?

            Is there another computer you can test the ram on to see if it is working correctly?

            Are you using a dedicated GPU or the onboard GPU?

             

            Disconnect all other items, such as the drives, keyboard, mouse, speakers, etc.

            The only 5 items that should be connected together are the motherboard, processor, ram, monitor and power supply.

            Turn on power, if no POST beep or BIOS then one of these 5 items are the cause of your problem.

            Test each item as above instructions indicate and on a different computer to narrow down the bad item.   

              • Re: A8-7600 A88XM-PLUS
                adaca

                Hi arcticwind,

                yes I forgot to mention:

                - The power supply is new, and already tested on my previous motherboard (ASUS P8H67-EVO for Intel CPU).

                - The speaker is connected, but no beep at all: just the fans start going, but absolutely nothing else happens.

                - I've tried also with a discrete VGA+DVI PCI-E video card, also already tested on an old motherboard (ASUS P5QE for Intel Pentium), but still no video output at all.

                CPU is installed correctly, repeated it 2 times, and all is ok according to the motherboard manual (and not according to the CPU manual, which incredibly lacks instructions about the FM2 socket at all!).

                Actually, with regards to your suggested test scenario, the only things I could take out are a PS/2 keyboard (already being used on previous mobo's) and an USB mouse (idem), since I've not connected any hard drive yet.

                RAM is installed correctly, as each module cliks on insertion, with no need to adjust the hooks by hand. But RAM DIMMs fail the check against ASUS' QVL for this mainboard (A88XM-PLUS): in the "1333 MHz" section, the Hynix vendor isn't listed at all, nor is any "HY*" module listed under Kingston. So that's why I decided to buy the new DIMMs, and will post an update as soon as I test them out, between next Monday and Tuesday.

                Thank you!

                  • Re: A8-7600 A88XM-PLUS
                    adaca

                    Hi, still no luck!

                    So here's a recap of the hardware:

                    • AMD FM2 A8-7600 3,1GHz Box Processore (AD7600YBJABOX)
                    • Asus A88XM-Plus: Scheda madre, mATX, AMD A88X, 8 x SATA 6.0 Gb/s, DDR3, VGA, 4 x USB 3.0, 10 x USB 2.0 (A88XM-PLUS/CSM)
                    • 2 x G.Skill Memoria RAM, 16 GB, DDR3-2400 (F3-2400C11D-16GSR) (4 modules in total x 8GB each)

                    Are these components so badly incompatible to even prevent the system to boot the BIOS?!?

                    And could someone please post detailed instructions on how tho mount this CPU on this motherboard, as now I can only suspect an error in mounting the CPU? I've mounted it according to illustrations on the mainboard manual, not the CPU's one, since the latter completely missed instructions for the FM2 socket: isn't it an FM2 CPU, after all?!?

                     

                    Thank you

                    Adalberto

                • Re: A8-7600 A88XM-PLUS
                  adaca

                  At last: it worked... on a replaced mainboard, same make and model.

                  Evidently, the old mainboard was broken, and thankfully Amazon just made the new board arrive on the same day I was still sending back the old one!

                  So now the system is as follows:

                  - Mainboard: ASUS A88XM-PLUS

                  - CPU: AMD A8-7600 APU

                  - RAM: 2x G-Skill F3-2133C10D-16GAB 16GB DDR3-2133 (2x8GB Modules), totaling 32GB

                   

                  My only remaining concern now is that the RAM is, according to the BIOS, only working at 1333Mhz, but supposedly supports 2 O.C.M.P. profiles at 2133 MHz... but I don't want to Overclock my system at all!

                  Indeed, activating any of the 2 overclock profiles to bring the RAM speed to 2133 results in a much slower POST, with the "MemOK" red led lighting until it then beeps and gets to the BIOS config page; so this RAM doesn't really look like the true 2133MHz RAM I've paid for!

                  The closest match from ASUS QVL for the mainboard is G-Skill F3-2133C11Q-32GZ, which seems to me a Class 11 module, which in turn seems to me lower performance than my C10 modules but... any clues?

                  Thank you

                  Adalberto