3 Replies Latest reply on Oct 7, 2016 4:03 PM by flirkyn

    Scaling and advanced option disappeared for new driver on RX480

    flirkyn

      So I have updated my drivers for my GC to latest version (16.10.1) and it resetted some option, like scalling option for my screen. I can't seems to find it or advanced option on AMD Radeons Settings.

      Since I have only a tv to play, I have a big part of my screen who doesn't fit without scalling option, so I'd like to re-enabled it. Also I need to go to advanced seting to enabled the 60Hz on my tv (it is on 50Hz by default on radeon settings).

       

      Anyone can tell me how to get to these option ? I tried to uninstall the driver with installation manager, and to re-install it, but still doesn't work.


      Sorry for my bad english, and thanks in advance for your help.

       

       

      My configuration :

      -Windows 10 Pro Anniversary 64bits

      -RX480 8GB (not custom)

      -Intel i5 6500

      -16B Ram

       

      Actual driver : 16.10.1

      Latest driver who worked : Doesn't exactly remember the version, but it was the one before 16.9.2 (I guess 10.9.1). I didn't install 16.9.2

       

      EDIT :  Tried to reinstall 16.9.1, still same problem. I don't know what to do anymore...

      EDIT 2 : I found the advanced option (C:\Program Files (x86)\AMD\CNext\CCCSlim) and I have enabled the 60Hz on my screen, but still no scalling option