2 Replies Latest reply on Dec 30, 2016 7:28 PM by djquartz

    loadlibrary failed

    cngilbert

      I received a loadlibrary failed with error 87: The parameter is incorrect message...my display adapter is AMD Radeon (TM) r4 Graphics.  Running Windows 10....any ideas????

        • Re: loadlibrary failed
          hardcoregames™

          install open audio which is likely the cause of your problem

           

          search your Steam folder for "oalinst.exe"

          • Re: loadlibrary failed
            djquartz

            I have the exact same error since I upgraded my video drive for my 7770 couple months ago. I just installed the latest driver and it did not fix the issue.

             

            The joke is I can't even run the latest Crimson installer because I get the error.

             

            It broke my Native Instruments Maschine 2.x installation because I get the error when I try to launch the application. I just installed the l latest 2.5.6 release.

            Same problem....

             

            Worse yet I just purchased a sound pack today and I need Native Access to install it, guess what.... Native Access installed but cannot launch due to the same error.

             

            WTH is this issue?

             

            Everything was working fine previously, this needs to be fixed!

             

            UPDATE:

             

            Everything I tried didn't work. I had to revert to a three year old driver which worked with the software but I lost my multi-monitor support. Tried all different versions of the drivers, no go!

             

            I went and picked up a GTX 1050 because I was fed up. Everything worked right out of the box!

             

            It sucks because my 7770 is perfectly fine, but this driver issue is unsolvable and a waste of time. Worse, all my workstations have amd processors which I like.

             

            I never have luck with the graphics cards though, I had to switch my other video card in my helpdesk workstation to nvidia for a failed card as well couple years back.

             

            My Macbook Pro had an ati gpu and it fried, luckily it was under warranty and the mainboard was replaced for free just a few months ago. Which forced me to get another used unit due to the nature of my work. It has a nvidia gpu, no problems at all.

             

            I  was hoping to stick with the amd brand for graphics but it hasn't worked out, maybe in the future.