3 Replies Latest reply on Sep 27, 2016 3:03 PM by kruegersan

    Need help to enable Free Sync

    kruegersan

      I have an AMD RX 480 graphics card, and ViewSonic monitor that supports Free Sync. I downloaded latest drivers (which allowed my Display Port to connect) but in Radeon settings it still says "Free Sync not supported" under Display. I need help enabling Free Sync.

        • Re: Need help to enable Free Sync
          black_zion

          Which monitor?

          • Re: Need help to enable Free Sync
            kruegersan

            The monitor is a XG2401

            • Re: Need help to enable Free Sync
              kruegersan

              I figured out my issue.  I'll describe what I did in case others have a similar problem.

               

              I got my computer from one of those "pick your parts and they put it together" places online. When I first set it up, the Display Port cable didn't work, so I had to use an HDMI to see the screen.

               

              I was confused as the RX 480 video card has three Display Ports for output, and I wasn't sure if I may be using the wrong one.  I also thought maybe I had a bad cable, as I got a "No input" message.

               

              I saw that in the monitor onboard menu, there were options to adjust the input to Display Port, as well as a place to turn on Free Sync.  Neither of these did anything. 

               

              What I did was downloaded current drivers from AMD for my video card.  After those installed, the Display Port still didn't work.  In my Radeon Settings software, it said, "Free Sync not supported."  With the updated drivers, I went back to the monitor onboard menu and selected Display Port as the input. Now I got a picture!  But Free Sync was still not enabled. 

               

              I had to go further into the monitor menu controls to find where to turn on Free Sync, and was successful.  Then, in my Radeon settings, it no longer said Free Sync was not supported.  I had a toggle button to turn Free Sync on and off.

               

              Success!  I hope this helps someone in the future.