0 Replies Latest reply on Oct 2, 2016 6:15 PM by technician_of_computers

    RX 460 + 790FX Issues

    technician_of_computers

      Describe your system:

      • AMD Graphics Card
        • Powercolor RX 460 2GB

      • Desktop or Laptop System
        • Custom Desktop

      • Operating System
        • Windows 10 AE 64 bit

      • Driver version installed
        • 16.7.3, I've also tried 16.9.2

      • Display Devices
        • AOC G2260VWQ6 - 75Hz - 1ms - 1920x1080 - Display Port Connected

      • Motherboard
        • ASUS M3A32-MVP Deluxe - Bios version 2301

      • CPU/APU
        • AMD Phenom II x4 940 AM2+

      • Power Supply Unit  Make, Model & Wattage
        • Corsair RM 650X Gold Rated 80 Plus PSU

      • RAM
        • GSKILL DDR2 800 8GB in 2GB sticks, 4 of them for the 4 DIMM Slots

      Describe your issue:

        World of Warcraft Issue - Upon starting the game I get through the login screens without incident. I even log in without any trouble at all. Then the game loads the character I chose and the area he is in. After the initial loading I gain control of my character and begin to move around. As I start to move, the game drops to the desktop, and then jumps back into the game. This keeps going and never stops. When I ctrl+alt+delete to close the game down, and stop the jumping back and forth, I see that Windows 10 has left me several notifications stating the following " Application has blocked graphics hardware access ". There is a small workaround I've found which is to set my game settings in the login screen and swap the DX setting from 11 to 9. Once this is done I am able to play for a while but it eventually does the same thing. It will drop out and back into game only much less frequently. This is still however an issue and I was wondering if anyone had any solutions or ideas?

      Dota 2 Issue - When I launch the game it starts up just fine. I get to the main menu and it loads in all the animations and assets. In the middle of animations at the main menu, the game will freeze, then drops me to the desktop but the game's cursor is still there but flickering. Nothing I do puts me back into the game, so it's unplayable.

      Upon start up on my PC prior to post, it just feels really sluggish, I am at a lose as to what is causing all my issues. I've run memtest without issues, Cpu stress tests without issues, I am starting to lean toward my SSD but at the same time I tried installing Linux and I did so without incident so I just don't know what the problem could be. I am about ready to chuck the entire machine in the garbage and start from scratch.

      ==
      UPDATE: So after countless hours of troubleshooting, searching forums, etc, I have discovered the problem with my setup and others that have been complaining about these similar issues is the graphics card. Power Color's RX 460 2GB is faulty and requires a replacement. They apparently rushed them out of the factory without proper Quality Control and as a result the vast majority of them are not working correctly. They will pass Furmark and other GPU benchmarks, however, they will fail to pass real use case scenarios such as games and other applications that use gpu hardware acceleration. This could be that the hardware itself is just fine however the BIOS they've given the cards is incomplete or not working correctly. A call to Power Color and an RMA should fix the issue.