1 Reply Latest reply on Sep 23, 2016 6:06 AM by amdmatt

    Radeon HD 7950 - Atlas Reactor Crashes

    cbattles6

      I started playing Atlas Reactor just over a month ago, and I've been experiencing frequent crashes in my games the entire time. Typically, I'll get a crash every other match, which always happens the same way. The graphics will freeze, but the audio will continue to play, and the game registers my clicks for aiming, locking in my turn, etc. Typically after another half turn or so (of just audio), the client will crash. I don't think it's due to my video card overheating (it doesn't get hotter than 77 during gameplay), and I don't have these issues with other games I play, but the card is almost 4 years old.

       

      I've been e-mailing with the developer, but haven't gotten a satisfactory answer. I'm beginning to think that the issue is on my end, for two main reasons. First, I haven't seen anyone else experiencing the same problem. Second, the "crash" is due to Windows shutting down the client (I get an "Atlas Reactor has stopped working" prompt), and the game continues to run after the video cuts out. I have the latest drivers and version of Crimson (16.9.1).

       

      Here's a video of the crash I've been experiencing:

      https://www.youtube.com/watch?v=syZFV9jujgI&feature=youtu.be

       

      Here are my hardware specs (desktop system, built in 2/2013):

      • Intel Core i5-3570K 3.4GHz Quad-Core processor
      • Radeon HD 7950 3GB video card
      • Gigabyte GA-Z77X-UD5H-WB ATX LGA1155 motherboard
      • 16 GB RAM (G.Skill Sniper DDR3-1600)
      • NZXT HALE82N 650W 80+ power supply
      • Windows 10 64-bit
      • Two Asus VS247H-P 23.6" monitors

       

      Thanks in advance to anyone who can help with this issue!