AnsweredAssumed Answered

[Crossfire problem] Second card stays at low MHz after Windows Resume

Question asked by marcus-from-europe on Sep 19, 2016
Latest reply on Oct 31, 2016 by marcus-from-europe

I have 2 cards of R9 290 and after a Windows Resume (it's Windows 10) the second card stays at 300/150 MHz (for core/memory) when starting a game. I have to disable and reenable crossfire in crimson, then the problem is solved. After a clean reboot the problem is solved as well.

 

Any hints for me?

Outcomes