AnsweredAssumed Answered

Supreme Commander compatible with AMD Radeon? If not, please make it  happen!

Question asked by erninnjo on Sep 17, 2016
Latest reply on Oct 23, 2016 by erninnjo

Greetings!

 

My problem with this game and windows 10 is a quite unusual FPS meltdown.

 

Sympthoms:

During game installation, when the procedure reached directX installation, an error message appeared: "command line option syntax error. Type command/? for help."

First I thought it should not be a problem as far as win 10 manages dx 11 or 12. (so a dx 9 is included and usable, theoretically)

So i withdrawn the error msg and finished the installation.

However when i started the game, the FPS decreasing appeared:

In the main menu /where a little bit of animated background can be found/ i had about 8-10 FPS.

In some submenus with no animation there is about 50-70  - so it is OK

But starting a new game, entering the 3D fields, it lessen to 12-15 again.

 

What i have tried?

Compatibility mode (win8, win7, win XP SP3, win XP SP2, win Vista SP2 - none of them worked)

video driver updates

required dx9 download & install

 

PC specs:

Dell notebook

AMD Radeon HD 8850M

Intel HD Graphics 4400

Intel Core i7-4200U CPU

 

So i guess this happens because of that the game uses Intel HD instead of AMD.

Within Catalist control center everything is set in order to make the game run properly, but still not good.

The final question is does AMD technology compatible with this game at all?

Outcomes