18 Replies Latest reply on Sep 22, 2016 6:42 PM by deank

    GPU driver A6-5200 continuous BSOD loop after update to Win10 1607 (clean install from Win media creation tool USB)

    deank

      Hello, first time posting here. Thanks for making this available!

       

      NOTE: AMD Care responded to my Tweets and suggested Troubleshooting Common AMD Graphics Driver Installation Problems  Which I followed to no avail.

      NOTE: this is error in event viewer...Installation Failure: Windows failed to install the following update with error 0x80248007: Advanced Micro Devices, Inc. driver update for AMD Radeon HD 8400.

      I have an IdeaPad s415 Touch, which i accepted the upgrade to Windows 10 last summer. At the time the video drivers were causing problems but i seem to remember a fix coming out and all was good.

       

      Laptop was working well until I allowed the upgrade to 1607 happen a couple weeks back. It continuously failed to complete and in frustration I used the windows media creation tool and set up a USB with Windows 1607 on it.

      I believe I formatted the drive during the process.

       

      Anyways, Windows 10 finished and I got to the desktop. It immediately started to do updates and that is where I am now stuck.

       

      The AMD drivers during install cause the BLUE screen, whereby I choose to RESTORE and I am back to square one.

       

      I have tried the video drivers from the Lenovo Site, I have also tried the current recommendation from the AMD site and I have also tried all four legacy drivers from the AMD site. All fail during install, laptop reboots, 2 times and ends up at BLUE screen.

      During these attempts I have used the AMD Driver Uninstall Utility and DDU

       

      Clip from setupapi.dev log:

       

      {_VERIFY_FILE_SIGNATURE exit(0x80092003)} 11:16:07.028
      dvi: Created Driver Node:
      dvi: HardwareID - PCI\VEN_1002&DEV_9830&SUBSYS_380217AA
      dvi: InfName - C:\Windows\inf\oem13.inf
      dvi: DevDesc - AMD Radeon HD 8400
      dvi: Section - ati2mtag_Kabini_Mobile
      dvi: Rank - 0x80d10001
      dvi: Signer Score - Not digitally signed
      dvi: DrvDate - 07/06/2015
      dvi: Version - 15.200.1055.0
      sig: {_VERIFY_FILE_SIGNATURE} 11:16:07.243
      sig: Key = oem14.inf
      sig: FilePath = C:\Windows\inf\oem14.inf
      sig: Catalog = C:\Windows\inf\C0295283.CAT
      ! sig: Verifying file against specific (valid) catalog failed! (0x800b0100)
      ! sig: Error 0x800b0100: No signature was present in the subject.
      sig: {_VERIFY_FILE_SIGNATURE exit(0x800b0100)} 11:16:07.337

       

      -attached is my Device Manager print screen as an attachment

      - attached is DXDiag as well

       

      Please let me know your suggestions.

      Thanks

       

      Message was edited by: Steve Karlsson to add error log entry from event viewer (in red)