AnsweredAssumed Answered

Blank screen after windows logo

Question asked by vesta on Sep 15, 2016
Latest reply on Sep 19, 2016 by amdmatt

Hello and thanks ahead of time for an answer,

 

I have been recently been having issues with my GPU (MSI R9 270X Gaming)

 

When I boot up my computer, the MB screen shows up like normal then transitions to the Windows loading screen (Windows 10) then the screen goes blank, the keyboard becomes unresponsive and the mouse doesn't function at all then I have to restart my PC.

After the lock screen, the GPU is still spinning and is still on (Still powered on)

 

 

I've tested the temperatures and they never get above 42°C (Never above 47°C when I was gaming with it) and stays extremely quiet, even with this issue.

Basically, it fails to load the lock screen or anything at all after the Windows logo.

 

I've been getting issues since the 16.8 Crimson update and have had no issues with previous updates like the 16.7 or the first Crimson update. The temporary solution that I have found is to use my older GPU, an AMD HD7750 1 Gb GDDR5, which runs fine on the 16.8 Crimson update.

 

For the moment, I'm running my AMD HD 7750 in the place of my MSI R9 270X

 

Thanks again for any help

 

PC Specs:

OS: Windows 10 64 bit Family Edition

MB: MSI Z77 MPower

CPU: Intel i5 3570K 3.4 GHz (Not OC)

GPU: MSI R9 270X Gaming 4 Gb GDDR5 (Not OC)

RAM: 12 Gb DDR3 @ 1333 MHz

PSU: 750W Corshair Gold (Modular)

HDD: Western Digital Blue 1 Tb SATA

Outcomes