AnsweredAssumed Answered

using gpu scaling can't select 3840x2160

Question asked by graffix3001 on Sep 14, 2016
Latest reply on Sep 19, 2016 by amdmatt

I am using a 4k TV for my HTPC I am hooked up using an HDMI cable.  With GPU scaling turned off I can select 3840x2160 but the image goes beyond the edges of the TV.  If I turn on GPU scaling and scale to 4% to correctly align the image the max resolution I can select is only 1920x1080.  How can I select 4k and have the scaling correct?