14 Replies Latest reply on Sep 15, 2016 4:32 AM by amdmatt

    When booting PC, GPU clock is set at minimum (-58.30%)

    pertel

      Hey folks.

       

      So recently I had an issue where for some reason I couldn't enable Crossfire on my R9 290s, so I went ahead and used the "amdcleanuputility" in order to be able to do a fully fresh installation of the drivers.

       

      Since then, whenever I boot up my PC, the GPU clock for both my cards, in Overdrive is set to -58.30%.  Each time I reset the settings and all is good, but when I restart, same issue.

       

      I even created some game profiles where I saved the Overdrive settings to be at their default values, but even then, when I launch the corresponding game the cards are working at that lowered setting.

       

      I've tried setting the GPU clock at -1% which enabled the "Apply" option hoping that would help, but after rebooting I got the same issue.

       

      I've attached a screenshot of the settings upon boot-up.

       

      Thanks for your time!